Twitter is Dropping Support for Apple Devices Running iOS 11 or Older


Yesterday Twitter announced via version history notes in the Apple App Store that it is no longer supporting devices running iOS 11 or older on its official app. If you’re on iOS 11 will need to update to at least iOS 12 if you want to receive regular Twitter updates.

Read This Article on Review Geek ›

Source

Author: admin

Leave a Reply

Your email address will not be published. Required fields are marked *